顶卖底买副图指标公式源码-同花顺公式 -程序化交易(CXH99.COM)
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

顶卖底买副图指标公式源码[同花顺公式]

相关标签:

 

指标使用名称,自带问题提示一目了然。选择股性活跃股票操作效果好些。

 

 

强弱分界线: 50, POINTDOT, LINETHICK2, COLORFFFF00;
VAR2:=IF(MONTH<12,1,1);
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
主力:EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13)*VAR2,LINETHICK4,colorred;
散户:EMA(0.667*REF(主力,1)+0.333*主力,2),LINETHICK2,COLORFF9933;
DRAWTEXT(CROSS(主力,散户) AND 主力<22,20,'起动'),LINETHICK2,COLOR0099FF;
DRAWICON(CROSS(主力,散户) AND 主力<22,25,1);
DRAWTEXT(CROSS(主力,30) AND 散户<主力,40,'上扬 '),LINETHICK2,COLOR00CCFF;
DRAWICON(CROSS(主力,30) AND 散户<主力,35,1);
DRAWTEXT(CROSS(主力,65) AND 散户<主力,55,'冲顶 '),LINETHICK2,COLOR9933FF;
DRAWICON(CROSS(主力,65) AND 散户<主力,70,2);
DRAWTEXT(CROSS(主力,75) AND 散户<主力,67,'小心被套'),LINETHICK2,COLOR009900;
DRAWICON(CROSS(主力,75) AND 散户<主力,80,2);
DRAWTEXT(CROSS(散户,主力) AND 散户>75,80,'头部'),coloryellow;
DRAWICON(CROSS(散户,主力) AND 散户>75,85,2);
买入脉冲:IF(CROSS(主力,散户) AND 主力<35,55,5),LINETHICK4,colorgreen;
卖出脉冲:IF(CROSS(散户,主力) AND 散户>75,75,90),LINETHICK4,colorred;
BB1:=WINNER(CLOSE)*100;
BB2:=100-BB1;
BB3:=ABS(BB1-BB2);TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.CXH99.COM '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');


 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容