买点无未来主图选股器-通达信公式 -程序化交易(CXH99.COM)
您现在的位置:程序化交易>> 股票公式>> 通达信>> 通达信公式>>正文内容

买点无未来主图选股器[通达信公式]

相关标签:通达信买点无未来公式 、 通达信无未来指标源码 、 通达信无未来选股公式 、 通达信买点选股公式 、 通达信选股公式源码 、 选股买点指标源码 、 通达信无未来指标公式 、 通达信买点指标公式 、 买点选股公式源码 、 通达信买点无未来主图 、 通达信暴涨买点无未来 、 通达信选股指标公式 、 通达信指标公式源码 、 通达信无未来 选股 、 通达信分时买点无未来 、

 

{黄买}
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
AA:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
{KDJ}
VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(VAR1,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
BB:=CROSS(K,D) AND CROSS(J,K);
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19),COLORRED;
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D1:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4),LINETHICK2;
长期线:=A+100;
中期线:=D1+100;
短期线:=B+100;
CC:=短期线>中期线 AND CROSS(中期线,长期线) AND 长期线>REF(长期线,1);
{两趋势金叉}
趋势A:=SMA(((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100),3,1) ;
趋势B:=SMA(趋势A,3,1);
QSA:=趋势A;
QSB:=趋势B;
DD:=CROSS(QSA,QSB);
EE:=CROSS(QSB,QSA);
{N日内满足某条件}
FF:=COUNT(EE,2)<1;
{成交量}
E:=MA(V,5);F:=MA(V,10);G:=MA(V,89);
GG:=F>G AND E>F;
AA AND BB AND CC AND DD AND GG;

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容