喜鹊报喜指标公式-大智慧公式 -程序化交易(CXH99.COM)
您现在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文内容

喜鹊报喜指标公式[大智慧公式]

相关标签:大智慧指标公式大全 、 大智慧指标公式源码 、 大智慧l2公式指标 、 大智慧指标公式附图 、 大智慧换手率指标公式 、 大智慧指标公式下载 、 大智慧量比指标公式 、 大智慧ddx指标公式 、 大智慧散户线指标公式 、 大智慧成交量指标公式 、 大智慧航海家指标公式 、 大智慧超准确指标公式 、 大智慧买卖点指标公式 、 大智慧主升浪指标公式 、 大智慧量柱指标公式 、

 

{喜鹊报喜}{送一个我在5.30帮助我没有遭受大跌的一个指标,用好了就对你有帮助!指标希望大家优化得更好!谢谢!}


喜 :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;鹊 :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;登 :=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;枝:=(喜+鹊+登)/3;祝:=ema(枝,5);五月初五:ema(ema(喜,5),5)*3,colorstick;端午节日:if(枝<=-20,10,0),linethick2;端午节日一:if(枝>-20,10,0),colorFF66FF,linethick2;愿:=hhv(端午节日,10);快乐:if(愿 and cross(ma(close,3),ma(close,5)),20,0),linethick2, stick ,colorred;健康:ema(祝,5)*2,colorffffff;顺利:ema(健康,5),color00ff00;发财:健康*3-顺利*2,colorred;出击:if(cross(发财,健康) and cross(发财,顺利) and cross(健康,顺利),10,0),linethick2,colorFFFF00,stick;stickline(发财>顺利,发财,顺利,6,0),colorred;stickline(发财<顺利,发财,顺利,6,0),color00ff00;DRAWTEXT((CROSS(发财,顺利)),(发财 * 1.02),'喜鹊'),linethick2,colorwhite;VarA:=EMA(WINNER(COST(50)),4);VarB:=EMA(WINNER(CLOSE),4)-VarA;VarC:=EMA(VarB,8);VarD:=2*(VarB-VarC);VarE:=3*VarB-2*VarC;DRAWTEXT(CROSS(VarE,-0.638) OR CROSS(VarE,-0.57) OR CROSS(VarE,-0.478),发财,'反弹'), COLORf00ff0 ;{刚加的以下部分,直观出货!}Var1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80;a:=SMA(Var1,7,1);Var2:=SMA(a,5,1);b:=IF(CROSS(a,Var2) AND cross(ma(c,5),ma(c,13) and a>50) ,Var2*2,Var2);LL:=REF(CLOSE,1);MM:=SMA(MAX(CLOSE-LL,0),6,1)/SMA(ABS(CLOSE-LL),6,1)*100;出:IF(CROSS(80,MM) AND B>A,50,100),COLORwhite,linethick0;drawtext(CROSS(80,MM)AND B>A,70,'出'),COLOR00ff00;CXH:=STRTONUM(STRRIGHT(DATESTR(CURRENTDATE),1));
WARNING('http://www.cxh99.com',CURRENTTIME>180000 and (CXH=1 OR CXH=6));
DRAWTEXTREL(10 ,10 ,'指标公式');


 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容