金波段副图指标公式-通达信公式 -程序化交易(CXH99.COM)
您现在的位置:程序化交易>> 股票公式>> 通达信>> 通达信公式>>正文内容

金波段副图指标公式[通达信公式]

相关标签:通达信副图指标波段王 、 通达信金波段指标源码 、 通达信主波段公式指标 、 通达信波段判断副图 、 通达信波段买点副图 、 通达信波段主图公式 、 波段王副图指标公式 、 彩色波段副图指标公式 、 最佳波段副图指标公式 、 通达信金量指标公式 、 通达信主图指标公式 、 通达信波段拐点指标 、 通达信精准波段指标 、 通达信波段趋势指标 、 通达信波段极品指标 、

 

VAR1:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;
VAR2:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;
VAR3:=BARSCOUNT(CLOSE);
VAR4:=VAR1<20 AND VAR2<23 AND VAR3>35;
VAR5:=VAR4 AND COUNT(VAR4,1)=1;
VAR6:=EMA(CLOSE,21)-EMA(CLOSE,8);
VAR7:=EMA(VAR6,5);
VAR8:=TROUGHBARS(3,6,1)<4 AND CROSS(VAR6,VAR7);
VAR9:=(HIGH+LOW+CLOSE)/3;

VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
VAR11:=(VAR9-MA(VAR9,14))/(0.015*AVEDEV(VAR9,14));
见底: VAR10,COLORYELLOW,LINETHICK3;
DRAWTEXT(VAR11<-110 AND 见底>0,3,'见底'), ,COLORYELLOW;
DRAWTEXT(见底 AND VAR11<-100 AND VAR8 AND VAR5>0,4.1,'组合5分钟线选股思路获利5%以上'), , COLORRED;
DRAWICON(见底>0,4,1);
XX:=EMA(CLOSE,30)-EMA(CLOSE,17);
AA:=EMA(XX,5);
YY:=EMA(XX,13);
短:=TROUGHBARS(3,10,1)<1 AND CROSS(XX,AA);
DRAWICON(短>0,1.8,18);
DRAWTEXT(短>0,1.8,'慧眼'),COLORWHITE;
枪:=TROUGHBARS(3,5,1)<1 AND XX<YY;
短1:=IF(枪>0,0.4,0),STICK,COLORF0F000,LINETHICK4;
DRAWICON(短1>0,1.4,1 );
DRAWTEXT(短1>0,1.1,'套利'),COLORLIBLUE;
短2:=CROSS(XX,AA) AND TROUGHBARS(3,7,1)<1;
DRAWICON(短2>0,1.4,1 );
DRAWTEXT(短2,2.5,'小牛'),COLORWHITE;
狙击:短 OR 短1 OR 短2,COLORWHITE,LINETHICK9;
VAR12:=PEAKBARS(3,15,1)<10;
VAR13:=IF(VAR12=1,2,0);
顶:= IF(VAR13=2,2,0);
逃命:IF(顶>REF(顶,1),3,0),COLORRED,LINETHICK2;
DRAWTEXT(逃命=3,3,'逃!'),COLORRED;
RSV:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*5;
FASTK:=SMA(RSV,3,1);
金:SMA(FASTK,3,1),COLORLIGREEN,COLORYELLOW;
阴阳:SMA(金,5,1),COLORLICYAN,COLORMAGENTA;
VAR14:=TROUGHBARS(3,15,1)<10;
VAR15:=IF(VAR14=1,50,0);
底部:=IF(VAR15=50,10,0);

机构介入:底部/20,LINETHICK2 ,COLORBLUE;
VAR16:=EMA(EMA(CLOSE,13),13);
控盘:= (VAR16-REF(VAR16,1))/REF(VAR16,1)*1000,COLORFFCCCC,POINTDOT;
无庄控盘:控盘<0,LINESTICK;
有庄控盘: 控盘>REF(控盘,1) AND 控盘>0,LINETHICK3;
VAR17:=100*WINNER(CLOSE*0.95);
主力出货: 控盘<REF(控盘,1) AND 控盘>0,COLORGREEN;
高度控盘: VAR17>50 AND COST(85)<CLOSE AND 控盘>0,COLORLIMAGENTA;
DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.CXH99.COM '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容